Sparked Host LLC - Memory failure on p-par-55 – Incident details

All systems operational

Memory failure on p-par-55

Resolved
Operational
Started 19 days agoLasted about 1 hour

Affected

Locations
Paris
Updates
  • Resolved
    Resolved

    This has been resolved by replacing the memory on the system. The memory was tested afterwards, with no errors appearing this time.

  • Identified
    Identified

    We have identified faulty memory on a specific node in Paris based on user reports and our own testing. A technician is arriving on-site shortly to replace the memory with known-good ram.