Sparked Host LLC - p-mfl-12-vps Emergency Migration – Incident details

All systems operational

p-mfl-12-vps Emergency Migration

Resolved
Operational
Started 20 days agoLasted about 1 hour

Affected

Locations

Operational from 8:28 PM to 9:13 PM

Miami

Operational from 8:28 PM to 9:13 PM

Updates
  • Resolved
    Resolved

    All customers have been moved off and db-mfl-01 is now accessible. We apologize for the inconvenience.

  • Investigating
    Investigating

    We have identified a hardware fault on p-mfl-12-vps and are immediately migrating all workloads to other systems. We apologize for the inconvenience and any downtime encountered.


    Additional services that are affected: db-mfl-01