Sparked Host LLC - b-mfl-01-vps / p-mfl-124 Outage – Incident details

All systems operational

b-mfl-01-vps / p-mfl-124 Outage

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Locations

Degraded performance from 6:11 PM to 7:43 PM

Miami

Degraded performance from 6:11 PM to 7:43 PM

Updates
  • Resolved
    Resolved

    Services have been restored on b-mfl-01-vps, db-mfl-02 and p-mfl-124. All database servers are running normally.

  • Identified
    Update

    Our datacenter has acknowledged that a major cooling device that is getting repaired. We are requesting additional information to have full transparency between the datacenter and our customers.

  • Identified
    Identified

    We are engaging on-site personnel to take a look at the server.

    We've also identified elevated temperatures in the rack due to warnings/alerts that were generated by our monitoring system.

    We noticed elevated temperatures in (redacted rack), around 11:30 EDT the temperature spiked to around 41C inlet and by 13:00 EDT the temperature was at 50C. The ambient temperature in the specific rack hovers around 38C normally.

    I've attached a screenshot from our monitoring system showing the spike.


    chrome_ZTi0rH4d4r.png

  • Investigating
    Investigating

    We have another server that is having issues after another node went down earlier today.

    The following services in Miami are degraded:
    - One database server
    - Dedicated server management (Specifically Miami servers)
    - Budget VPS servers