Sparked Host LLC - Dallas and Buffalo Packet Loss – Incident details

All systems operational

Dallas and Buffalo Packet Loss

Resolved
Partial outage
Started about 1 month agoLasted 20 minutes

Affected

Locations

Partial outage from 10:20 AM to 10:40 AM

Dallas

Partial outage from 10:20 AM to 10:40 AM

New York

Partial outage from 10:20 AM to 10:40 AM

Updates
  • Resolved
    Resolved

    From Cosmic: The incident was caused by a internal planned maintenance on our core routers that was expected to have no impact. We are looking into this further and identifying why the issue occurred to prevent it going forward.

  • Identified
    Identified

    We are investigating an outage in Dallas and Buffalo. Cosmic looks like the reason that the outage occurs based on the packet loss observed.