Sparked Host LLC - Network Capacity Upgrade – Incident details

All systems operational

Network Capacity Upgrade

Resolved
Under maintenance
Started about 1 month agoLasted about 22 hours

Affected

Locations

Under maintenance from 6:00 PM to 3:35 PM

Miami

Under maintenance from 6:00 PM to 3:35 PM

Updates
  • Resolved
    Resolved

    Due to a mistake on our upstreams side, this will need to be pushed further back, roughly 1-2 weeks from what we're told.

    We will re-open this issue a few days before to notify customers of a possible outage when they are ready to swap our connection over.

  • Identified
    Update

    We're expecting to go offline briefly for a couple of minutes while the uplink is moved on our upstream's side at 6 AM EST. This is due to our upstream not feeding us a default route, preventing us from automatically failing over to a tunnel with them that is routed to Ashburn.

    We have a team member that will be online to swap things over.

  • Identified
    Identified

    We are upgrading our port with Datapacket, allowing us to use more bandwidth capacity to support servers with 10Gbps ports. The swap-over will occur at 6 AM EST on 9/11/2024.

    There is a chance that downtime will occur and our team will be online to resolve any issues immediately.