Sparked Host LLC - Elevated Latency – Incident details

All systems operational

Elevated Latency

Resolved
Degraded performance
Started about 2 months agoLasted about 5 hours

Affected

Locations

Degraded performance from 5:00 PM to 10:29 PM

Miami

Degraded performance from 5:00 PM to 10:29 PM

Updates
  • Resolved
    Resolved

    Our upstream has restored services and latency is back to normal.

  • Identified
    Update

    Customers from London and Germany appear to be mostly affected. We've also identified the APAC region having problems as well due to this.

  • Identified
    Identified

    The issue has been isolated to our upstream Neoprotect. They have confirmed that there's an issue on their network side that is causing latency to go as high as 600ms when averaged using the mean method.

  • Investigating
    Investigating

    We are investigating elevating latency in Miami. Further updates will follow.