Sparked Host LLC - Buffalo NY Outage – Incident details

All systems operational

Buffalo NY Outage

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Locations

Operational from 12:18 AM to 2:06 AM

New York

Operational from 12:18 AM to 2:06 AM

Updates
  • Resolved
    Resolved

    CosmicGuard has been fully enabled and our network is in a stable condition now.

    Our upstream in new york was unable to mitigate the full brunt of the attack due to the size as I'm about to discuss. The peak of the attack was roughly ~80 Gbps and our provider has just a little less than that in terms of transit capacity with their provider, ColoCrossing.

  • Investigating
    Investigating

    We are observing network reachability issues due to our upstream having difficulties mitigating an incoming DDoS attack exceeding ~70 Gbps.