Sparked Host LLC - Connection issues affecting Ashburn and Dallas – Detalles del incidente

Experimentando un rendimiento parcialmente degradado

Connection issues affecting Ashburn and Dallas

Investigando
Rendimiento degradado
Iniciado el hace alrededor de 16 horas

Afectado

Ubicaciones

Rendimiento degradado de 5:40 AM a 12:00 AM

Dallas

Rendimiento degradado de 5:40 AM a 12:00 AM

Nueva York

Rendimiento degradado de 5:40 AM a 12:00 AM

Actualizaciones
  • Investigando
    UTC
    Investigando

    We are investigating reports of players being unable to join servers and experiencing timeouts while fetching resources. The issue originates with our upstream provider, CosmicGuard. We are awaiting a fix from their team and will provide updates as they become available.