Sparked Host LLC - Miami Outage – Detalles del incidente

París está experimentando un rendimiento degradado

Miami Outage

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 1 mesDuró alrededor de 4 horas

Afectado

Ubicaciones

Interrupción mayor de 5:45 AM a 9:55 AM

Miami

Interrupción mayor de 5:45 AM a 9:55 AM

Actualizaciones
  • Resuelto
    Resuelto

    We believe that this was a problem with our core router/primary uplink. Unfortunately, it took longer than expected for our technician to reach the site and intervene. We are going to analyze this, what went wrong, and implement measures to prevent a recurrence of this in the future. Thank you for your patience and understanding. This incident has been resolved.

  • Investigando
    Investigando
    We are currently investigating this incident.