Sparked Host LLC - Latency Increase in Dallas and Ashburn – Detalles del incidente

Sistemas funcionando con normalidad

Latency Increase in Dallas and Ashburn

Resuelto
Rendimiento degradado
Iniciado el hace alrededor de 1 mesDuró alrededor de 3 horas

Afectado

Ubicaciones

En funcionamiento de 4:30 PM a 5:53 PM, Rendimiento degradado de 5:53 PM a 7:40 PM

Dallas

En funcionamiento de 4:30 PM a 5:53 PM, Rendimiento degradado de 5:53 PM a 7:40 PM

Nueva York

En funcionamiento de 4:30 PM a 5:53 PM, Rendimiento degradado de 5:53 PM a 7:40 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Actualizar
    Actualizar

    Cosmic has identified this behavior due to congested internet links as they are being hit by large attacks. They are ordering more capacity from transit providers to compensate for this, one will be turned up next week and another will be added in the next two weeks.

  • Identificado
    Identificado

    Our DDoS mitigation partner, Cosmic, is experiencing higher latency and packet loss due to issues in their London POP.

    An outage occurred in their LAX, AMS, and other POPs briefly as well.