Sparked Host LLC - Miami Outage – Detalles del incidente

Sistemas funcionando con normalidad

Miami Outage

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 1 mesDuró 28 minutos

Afectado

Ubicaciones

Interrupción parcial de 2:54 PM a 3:21 PM

Miami

Interrupción parcial de 2:54 PM a 3:21 PM

Actualizaciones
  • Resuelto
    Resuelto

    We are now back online. We had Datapacket revert the optic upgrade and will schedule this properly with them in the coming days.

  • Identificado
    Identificado

    Our upstream provider, Datapacket, did an optic upgrade on their end that we attempted to do in a previous maintenance window that was scheduled. They did not set a time for this upgrade after they ordered the wrong optic previously and unexpectedly took us offline.

  • Investigando
    Investigando
    We are currently investigating this incident.