Sparked Host LLC - Partial Connectivity Issues via Upstream DDoS Provider (Miami Only) – Incident details

Experiencing partially degraded performance

Partial Connectivity Issues via Upstream DDoS Provider (Miami Only)

Investigating
Operational
Started 2 days ago

Affected

Locations

Operational from 1:00 PM to 12:00 AM

Miami

Operational from 1:00 PM to 12:00 AM

Updates
  • Update
    Update

    Start Time: 07/26/2025 09:00 UTC
    Status: Monitoring
    Impact: Limited HTTP/HTTPS traffic only – No impact to game server traffic

    We are currently observing an issue in our Miami location related to our upstream DDoS protection provider, Neoprotect. This is intermittently affecting some customers' ability to make HTTP/HTTPS connections to external services. This issue is limited to outbound traffic and is not impacting game server connectivity or inbound traffic.

    So far, affected use cases include:

    • Failure to download FiveM server updates

    • Issues establishing connections to external MongoDB clusters

    These issues appear confined to outbound HTTP/HTTPS traffic and only impact a small subset of customers. Game server traffic, VoIP, and other latency-sensitive services remain unaffected and fully operational.

    We are actively working with Neoprotect to identify the cause and will provide further updates as they become available.

  • Investigating
    Investigating
    We are currently investigating this incident.