Sparked Host LLC - Miami Outage – Incident details

All systems operational

Miami Outage

Resolved
Partial outage
Started 4 days agoLasted about 3 hours

Affected

Locations

Partial outage from 12:19 AM to 3:29 AM

Miami

Partial outage from 12:19 AM to 3:29 AM

Updates
  • Resolved
    Resolved

    All Miami servers are back online.

    Result of the outage was a spontaneous power surge that hit 2 of our PDU's offline, making one rack and half of another rack lose power.

  • Monitoring
    Monitoring

    Power has been restored and servers are coming back online slowly. Dedicated server customers can reach out to us if they're still having trouble accessing their servers.

  • Identified
    Identified

    We've identified the outage to be isolated to a specific rack, as well as a specific PDU (power distribution unit). A technician has been dispatched to look into the problem.

  • Investigating
    Investigating

    We are currently investigating a partial outage in Miami.