Sparked Host LLC - Paris Outage – Incident details

All systems operational

Paris Outage

Resolved
Partial outage
Started 6 days agoLasted 13 minutes

Affected

Locations

Partial outage from 12:40 AM to 12:53 AM

Paris

Partial outage from 12:40 AM to 12:53 AM

Updates
  • Resolved
    Resolved

    We have identified the issue to be a partial power outage affecting 28 servers, including two hypervisors, one backup server and 25 game nodes. We'll be investigating this further and asking our datacenter to look into this as well.

  • Investigating
    Investigating

    We are currently investigating an active outage in Paris. We will provide more information when it becomes available.