Sparked Host LLC - Multi POP Outage – Incident details

Third Party: Github Packages experiencing partial outage

Multi POP Outage

Monitoring
Degraded performance
Started 4 days ago

Affected

Locations

Major outage from 8:29 PM to 8:59 PM, Degraded performance from 8:59 PM to 3:35 PM, Operational from 3:35 PM to 12:00 AM

Miami

Major outage from 8:29 PM to 8:59 PM, Degraded performance from 8:59 PM to 3:35 PM, Operational from 3:35 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have rolled back changes made to our network that were affecting authentication to Minecraft servers and other services.

  • Identified
    Identified

    Our team has identified instability in our network, specifically with connection failures to services like Mojang's Authentication servers, discord APIs, etc. Our upstream is in the process of working on what is causing this. We will provide an update soon.

  • Update
    Update

    Our team has onboarded a new protection provider in Miami and is monitoring the results. There may be brief connectivity blips while the process occurs.

  • Monitoring
    Monitoring

    Services in Miami and Paris are currently online and operating normally. Earlier, we experienced a sudden connectivity loss across both POPs. Our team promptly switched to our backup transit provider, restoring service.

    Additionally, our DDoS mitigation provider in Ashburn reported a brief period of elevated latency and packet loss, which has since stabilized.

    We’re continuing to investigate the root cause and are in contact with our upstream NOCs for further information. We’ll provide updates as they become available.

  • Investigating
    Investigating

    Our monitoring observed and alerted on packet loss and large traffic drops in multiple locations.