Sparked Host LLC - Network Instability – Incident details

All systems operational

Network Instability

Resolved
Operational
Started about 1 month agoLasted 1 day

Affected

Locations

Operational from 10:00 PM to 10:24 PM

Miami

Operational from 10:00 PM to 10:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our upstream has implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified an issue with our upstream mitigation partner that affects processing of UDP traffic for specific profiles offered to customers, specifically SAMP, CS1.6, Bedrock and a few others.

    Neoprotect has applied a fix on their end to prevent this problem from occuring again.