Sparked Host LLC - web-slc-01 – Incident details

All systems operational

web-slc-01

Resolved
Operational
Started about 8 hours agoLasted 29 minutes

Affected

Locations

Partial outage from 6:36 PM to 7:05 PM

Salt Lake City

Partial outage from 6:36 PM to 7:05 PM

Updates
  • Resolved
    Resolved

    web-slc-01 is back online. If you are still having any issues, please open a ticket.

  • Investigating
    Investigating

    We’re currently investigating the issues on web-slc-01. We’ll provide an update as soon as more information is available.