Sparked Host LLC - New York Offline – Incident details

All systems operational

New York Offline

Resolved
Major outage
Started 13 days agoLasted 21 minutes

Affected

Locations

Major outage from 10:36 PM to 10:53 PM, Operational from 10:53 PM to 10:57 PM

New York

Major outage from 10:36 PM to 10:53 PM, Operational from 10:53 PM to 10:57 PM

Updates
  • Resolved
    Resolved

    The situation has fully stabilized, and we're now seeing normal traffic levels. If you are encountering any further issues, please let us know and we'll assist you individually.

  • Identified
    Identified

    All services have been restored. We identified the root cause of the outage as Cosmic leaking traffic towards us that should have been filtered.

  • Investigating
    Investigating

    We are currently investigating this outage.