Sparked Host LLC - Hardware failure on b-mfl-01-vps – Incident details

All systems operational

Hardware failure on b-mfl-01-vps

Identified
Operational
Started about 13 hours ago

Affected

Locations

Operational from 8:54 PM to 12:00 AM

Miami

Operational from 8:54 PM to 12:00 AM

Updates
  • Identified
    Identified

    Our team identified a RAID controller that was in a faulty state. The server was power cycled and the failure state went away, allowing the server to come back online. We will keep this incident open until the hardware has been replaced.

  • Investigating
    Investigating

    We are currently investigating this incident and will have more information soon.