Sparked Host LLC - Panel Offline – Incident details

All systems operational

Panel Offline

Resolved
Partial outage
Started 22 days agoLasted 9 minutes

Affected

Services

Partial outage from 8:03 PM to 8:04 PM, Operational from 8:04 PM to 8:12 PM

Apollo Panel

Partial outage from 8:03 PM to 8:04 PM, Operational from 8:04 PM to 8:12 PM

Updates
  • Resolved
    Resolved

    Panel is stable now and we don't expect this to reoccur.

  • Monitoring
    Monitoring

    The panel is back online.

  • Identified
    Identified

    We identified an issue with a development tool not running when expected to.

  • Investigating
    Investigating

    We are investigating an issue with our panel after a recent deployment.