Sparked Host LLC - Dallas Outage – Incident details

All systems operational

Dallas Outage

Resolved
Major outage
Started 2 months agoLasted 4 minutes

Affected

Locations
Dallas
Updates
  • Resolved
    Resolved

    We are back online and will provide more information when Cosmic provides it to us.

  • Investigating
    Investigating

    We have identified a complete network outage. We suspect Cosmic caused this and are reaching out to them.