Scheduled for October 25, 2024 at 4:25 PM – 4:40 PM
Affects
Locations
Dallas
Updates
Completed
October 25, 2024 at 4:40 PM
Completed
October 25, 2024 at 4:40 PM
This has been completed. Thank you for your patience.
In progress
October 25, 2024 at 4:40 PM
In progress
October 25, 2024 at 4:40 PM
This has begun and the hypervisor/node will be back online shortly.
Planned
October 25, 2024 at 4:25 PM
Planned
October 25, 2024 at 4:25 PM
We are doing an emergency reboot on p-dtx-02-vps due to issues within libvirtd causing segfaults to occur. This is not causing data integrity errors for customer data, however it is causing issues for customers to manage their VPSes in the first place.